KlustAIR Scanner

You are currently viewing KlustAIR Scanner

Submit all images in your #kubernetes cluster to Anchore for a #vulnerability check, and use kubeaudit to double-check your settings.

Requirements

  1. Python 3
  2. Running Anchore (See docker-compose-anchore.yaml)

Disclaimer: – The intended use for the tool is strictly educational and should not be used for any other purpose.

Download Link: https://github.com/klustair/klustair

Leave a Reply