Nine Highly Severe Vulnerabilities Patched In SAP Products

Vulnerabilities Addressed A critical vulnerability, CVE-2021-33698, has been causing an unrestricted file upload problem affecting SAP Business One. According to Onapsis, a company specializing in business-critical apps, the flaw can be exploited by a threat actor to upload script files, suggesting that it can be used for arbitrary code execution. The second vulnerability is CVE-2021-33690.

Read More